Sign in to follow this  
Followers 0
nbIXTA40k

Проблема с G4

16 posts in this topic

собственно в новом G4 образовалась проблема, после включения, первый шар вылетает на 290 фпс, все следующие на 100-140. Балон, батарейку, настройки регулятора меняли.

В чем может быть проблема подскажите.

При втором выстреле болт, как бы не до конца вылетает вперёд

0

Share this post


Link to post
Share on other sites

Может травить с макролайна, тогда следует подмоткой воспользоватся и перемотать те части трубочки где она входит в фитинги. Как вариант...

0

Share this post


Link to post
Share on other sites

Может травить с макролайна, тогда следует подмоткой воспользоватся и перемотать те части трубочки где она входит в фитинги. Как вариант...

Не травит.

Дело в том, что первый выстрел норм, а вот последующие.....

0

Share this post


Link to post
Share on other sites

а какая плата на маркере, может стоять завышенное значение двела для первого выстрела. Ну и не мешало бы проверить болт и внутренние поверхности маркера на наличие мех повреждений(царапин, заусенцев и т.д.)

0

Share this post


Link to post
Share on other sites

а какая плата на маркере, может стоять завышенное значение двела для первого выстрела. Ну и не мешало бы проверить болт и внутренние поверхности маркера на наличие мех повреждений(царапин, заусенцев и т.д.)

Маркер и его детали в целости и сохранности.

Он новый.

А вот по поводу двела можно поподробней?

0

Share this post


Link to post
Share on other sites

Есть двел обыкновенный, а есть настройка двела для первого выстрела, при первом выстреле они суммируются(Dwell1+dwell2).

dwell1+dwell2=290 фпс, для первого выстрела...

dwell1(равен 0)+dwell2 =140 фпс, для 2,3,4 выстрелов.

Точных параметров не помню т.к. маркер настраевал давно, а инструкции нет.

0

Share this post


Link to post
Share on other sites

5. Мигающий зеленый - время открытия клапана соленоида в мс. Диапазон от 5 до 25. По умолчанию 12. Менять не стоит.

6. Мигающий желтый - дополнительное время, плюсуется к времени открытия клапана соленоида при первом выстреле. Диапазон от 1 до 4. По умолчанию 4

http://www.paintball.ua/forums/index.php?showtopic=8713 мануал

0

Share this post


Link to post
Share on other sites

Спс

0

Share this post


Link to post
Share on other sites

Скорее всего используется баллон высокодав или или вообще неисправный регулятор на баллоне, как вариант.

DP G3 и G4 корректно работают только с низкодавами.

Механизм первого завышенного выстрела состоит в том, что регулятор маркера (инлайн) не справляется с чрезмерно высоким давлением регулятора баллона и в маркере нагоняется завышенное давление через небольшой промежуток времени. Последующие выстрелы никакие, того что рабочее давление настроено на первый выстрел, а не на серию выстрелов.

Функция ABS здесь не причем, иначе было бы наоборот: первого выстрела почти нет, остальные нормальные.

Может травить с макролайна, тогда следует подмоткой воспользоватся и перемотать те части трубочки где она входит в фитинги. Как вариант...

Это колхоз. Так делать нельзя.

0

Share this post


Link to post
Share on other sites

не хочу спорить с уважаемым техником, но наблюдаю в работе 3 G3 с высокодавами(2 баллона выдают 800, 1-900) и подобных симптомов не заметил.

0

Share this post


Link to post
Share on other sites

Я тоже не спорю с фактами. Если работают с высокодавами - то пусть работают (но боюсь что недолго). Я писал, что маркера с низкодавами работают корректнее. При этом наблюдался намного меньший разброс по скорости.

0

Share this post


Link to post
Share on other sites

Скорее всего используется баллон высокодав или или вообще неисправный регулятор на баллоне, как вариант.

DP G3 и G4 корректно работают только с низкодавами.

Механизм первого завышенного выстрела состоит в том, что регулятор маркера (инлайн) не справляется с чрезмерно высоким давлением регулятора баллона и в маркере нагоняется завышенное давление через небольшой промежуток времени. Последующие выстрелы никакие, того что рабочее давление настроено на первый выстрел, а не на серию выстрелов.

Функция ABS здесь не причем, иначе было бы наоборот: первого выстрела почти нет, остальные нормальные.

Может травить с макролайна, тогда следует подмоткой воспользоватся и перемотать те части трубочки где она входит в фитинги. Как вариант...

Это колхоз. Так делать нельзя.

Балоны использовали низкодавы.

А из-за неправильно настроеного двела может это случиться?

0

Share this post


Link to post
Share on other sites

DP G3 и G4 корректно работают только с низкодавами.

А с другими регуляторами работает проблемнее?

просто собираюсь покупать новый

сейчас Эмпаер,вроде норм

0

Share this post


Link to post
Share on other sites

А из-за неправильно настроеного двела может это случиться?

Двелл стоковый 12 мс. Оттуда и пляшем. Все остальное - неисправности.

А с другими регуляторами работает проблемнее?

...

сейчас Эмпаер,вроде норм

Не понял вопроса. Эмпаер регулятор или маркер?

0

Share this post


Link to post
Share on other sites

регулятор Empire,маркер G4

0

Share this post


Link to post
Share on other sites

Posted (edited)

В 03.06.2012 в 16:49, nbIXTA40k сказал:

собственно в новом G4 образовалась проблема, после включения, первый шар вылетает на 290 фпс, все следующие на 100-140. Балон, батарейку, настройки регулятора меняли.

В чем может быть проблема подскажите.

При втором выстреле болт, как бы не до конца вылетает вперёд

Писал в личку, но может кому ещё пригодится, почитают!)

(Была та же проблема) Заработал мой!!!  поначалу тоже грешил на соленоид, но, после замены на новый не фига не поменялось!!!  Методом исключения (оринги все новые, регулятор перебран) решил, что всё таки дело в настройках платы, походу есть свойство сбиваться. Есть правда нюанс, то что находил в инете по сбросу до заводских настроек, видимо из-за некорректного перевода с англицкого, не работало! В инструкциях было написано, что бы скинуть настройки до заводских, нужно зажать одновременно курок и кнопку включения на 10 секунд, до загорания желтого сигнала диода. Хрен там, у меня не сработало, полез сам мануал переводить - в итоге напереводил, что одновременно зажимаем (секунды на три) курок с кнопкой включения, затем отпускаем кнопку включения (курок держим) и по новой её зажимаем, секунд на десять, пока не мигнёт желтый сигнал диода (кратковременно, один раз). И опля - заработал как надо! Попробуй по такой схеме настройки скинуть, если делал не так - может и твой оживёт! Черкни по результату. Ну и проверяй конечно на свежей батарейке, лучше Дюрасел, ну, это ты и так знаешь )

Edited by onedi
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.